Microsoft Cloud Patch affecting HomesUSA.com Infrastructure
Incident Report for HomesUSA.com
Resolved
The problem has been fixed. Our system is back to normal operation.

Sorry for the inconvenience
Posted over 1 year ago. Jan 04, 2018 - 12:32 CST
Identified
Microsoft Azure cloud-accelerated a patching process due to an industry-wide hardware-based security vulnerability. Because of this, some of our services and sites are presenting problems which are being corrected now. Meanwhile, please access your account directly at http://mls.homesusa.com

We apologize for the inconvenience
Posted over 1 year ago. Jan 04, 2018 - 09:50 CST