Server Maintenance
Incident Report for HomesUSA.com
Resolved
The issue with the images appearing on the listings has been resolved, and the hardware issue that caused the initial problem has been resolved as well. To prevent this problem from reoccurring, as a permanent solution, we are migrating most of our system's components to the Azure Cloud this week. Thank you once again for your patience.
Posted almost 3 years ago. Jul 25, 2016 - 22:39 CDT
Update
Service has been restored earlier than we anticipated and is functional at this time. The only known limitation at this time is that images on the listings may not be appearing at this time. We are working now to restore the proper loading of images. As we have planned for some weeks now, we are migrating some of our backend infrastructure this week to the Cloud. Please pardon any occasional interruptions as we continue through this migration process. We will endeavor to make this migration process as seamless as possible to you.
Posted almost 3 years ago. Jul 25, 2016 - 17:21 CDT
Identified
We have identified the problem, and we are working now to implement the solution. Service will remain unavailable for the rest of today. We fully expect that service will be fully restored before the commencement of business hours on Tuesday morning, July 26. Thank you for your continued patience as we work diligently to resolve this issue, and we sincerely apologize once again for any inconvenience this outage may cause you.
Posted almost 3 years ago. Jul 25, 2016 - 15:40 CDT
Investigating
We are investigating a hardware issue that has required us to take the system offline. We will post an estimated time for the restoration of service as soon as possible. We sincerely apologize for this inconvenience, and please be assured that our entire technical team is focused on restoring service as quickly as possible.
Posted almost 3 years ago. Jul 25, 2016 - 13:29 CDT