Connectivity Issues
Incident Report for HomesUSA.com
Resolved
Connectivity has been fully restored to all users. An incorrect line of code prevented logged-in users from accessing MLS.HomesUSA.com for approximately 27 minutes. The source of the issue has been corrected and steps are being taken to ensure a similar event does not occur in the future.
Posted over 2 years ago. Dec 19, 2016 - 11:53 CST
Identified
We have identified the cause of these connectivity issues and expect to have all systems restored shortly.
Posted over 2 years ago. Dec 19, 2016 - 11:40 CST
Investigating
Some users may be experiencing connectivity issues with the mls.HomesUSA.com website. We are actively investigating this issue.
Posted over 2 years ago. Dec 19, 2016 - 11:21 CST