Partial Outage
Incident Report for HomesUSA.com
Resolved
At approximately 11:30am CT, a failed update to a market service caused a related database to slow, leading to very poor system performance. The system was placed in Maintenance Mode while the necessary fixes were completed. The system was fully restored by 11:53am CT.
Posted over 2 years ago. Apr 10, 2017 - 11:55 CDT
Investigating
The mls.homesusa.com website is currently experiencing connectivity issues. We are actively investigating this issue and will be restoring all functions as quickly as possible.
Posted over 2 years ago. Apr 10, 2017 - 11:35 CDT