Virtual Server
Incident Report for HomesUSA.com
Resolved
All services are now back online and are fully functional. We have identified the source of the problem and have implemented a fix that has stabilized our system. We sincerely apologize the extended outage, as we recognize this outage has been a significant inconvenience for many of our clients. We have no higher priority than delivering the best quality service to you, and we are committed to ensuring that our technical platform, systems, and processes enable us to do so. We plan to add significant capacity to our system in the coming weeks that should materially improve performance and bring an excellent experience for our customers. We had scheduled to migrate our systems to the Microsoft Azure Cloud during the month of August in furtherance of this goal, but as a result of this outage, we are now moving aggressively to move-up this frame to July. More details will follow as we finalize our plans. In the meantime, please rest assured that we will continue to work diligently to do our best to ensure an excellent experience for our customers and that incidents such as this one are not repeated.
Posted about 3 years ago. Jun 27, 2016 - 23:24 CDT
Monitoring
We are nearing completion of the implementation of the fix and will post another update here once the system is back online.
Posted about 3 years ago. Jun 27, 2016 - 18:57 CDT
Update
We continue to work towards a resolution. We have identified a fix and are implementing it now. We believe this fix will allow us to bring all systems back online again within approximately 90 minutes. We thank you for your continued patience.
Posted about 3 years ago. Jun 27, 2016 - 16:53 CDT
Identified
We have identified a resolution to the issue and are working now to implement the fix. In approximately two hours from now, we expect to have a good idea as to when all services will be restored.
Posted about 3 years ago. Jun 27, 2016 - 13:53 CDT
Investigating
We had to take all major systems offline due to an unexpected issue with the virtual server. We are investigating and will post updates as we learn additional information. We are working to restore service as soon as possible.
Posted about 3 years ago. Jun 27, 2016 - 09:11 CDT