Amazon Web Services S3
Incident Report for HomesUSA.com
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 01, 2017 - 07:35 CST
Update
The MLSs in Houston, San Antonio, Dallas and possibly Austin are being affecting by an Amazon outage. Additional information can be found here regarding Amazon’s outage: https://status.aws.amazon.com
Posted over 2 years ago. Feb 28, 2017 - 14:20 CST
Monitoring
HomesUSA does not currently rely on Amazon Web Services or AWS for any of our services. However, many online services we interact with (along with a large number of websites across the internet) are currently being affected by what Amazon is referring to as "high error rates" in their systems.

Additional information can be found here regarding their outage: https://status.aws.amazon.com
Posted over 2 years ago. Feb 28, 2017 - 13:56 CST